There was a pretty serious cryptopgraphic bug in RD Tabs prior to 2.0.x version 2.0.14 and 2.1.x version 2.1.8 Beta. Please upgrade to 2.0.14 or 2.1.8 Beta today!

More info...

Security Advisory: http://www.avianwaves.com/Forums/Default.aspx?g=posts&t=93
RD Tabs 2.0.14: http://www.avianwaves.com/Forums/Default.aspx?g=posts&t=94
RD Tabs 2.1.8: http://www.avianwaves.com/Forums/Default.aspx?g=posts&t=95