Ixne
  • Ixne
  • 55.4% (Neutral)
  • Fledgling Topic Starter
2012-11-14T09:25:08Z
It appears that copy and paste of password into the Windows Server2008 R2 login screen does not work with RD Tabs, although it works with regular RDP. Can this be fixed? It's necessary to have a secure password for most of these servers and that involves using a long, complex password that's rather time consuming to enter manually.
Timothy
  • Timothy
  • 100% (Exalted)
  • Flock Leader
2012-11-15T00:18:48Z
Make sure you are sharing your clipboard under the Resources tab.
Ixne
  • Ixne
  • 55.4% (Neutral)
  • Fledgling Topic Starter
2012-11-15T07:16:31Z
Timothy wrote:

Make sure you are sharing your clipboard under the Resources tab.



Clipboard is checked under Redirect Local Resources for all of my favorites.

Timothy
  • Timothy
  • 100% (Exalted)
  • Flock Leader
2012-11-15T22:43:37Z
Under Tools->Options, check the "Cache connection properties" checkbox. Try that. That disables "public mode" which is a higher security mode for remote desktop. The Microsoft client runs with public mode off.
Users browsing this topic