Welcome Guest! To enable all features please try to register or login.
Options
View
Go to last post Go to first unread
virtuamind  
#1 Posted : Friday, March 12, 2010 12:02:31 PM(UTC)
virtuamind
Rank: Nestling
Joined: 1/21/2010(UTC)
Posts: 2
I used this before and can't remember how I got around this error. It keeps telling me that you need a certain version of .net to continue. I have 3.5 installed, but it keeps giving me this error. I get the same thing on windows 7 and XP
Timothy  
#2 Posted : Friday, March 12, 2010 6:17:47 PM(UTC)
Timothy
Rank: Flock Leader
Joined: 1/26/2007(UTC)
Posts: 591
Was thanked: 10 time(s) in 10 post(s)
If you must use the older XS BAP, you can install the 1.1 framework.

Otherwise, use the newest version of XS BAP which uses the 2.0 framework.
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error