• ChrisJ
  • 51.2% (Neutral)
  • Nestling Topic Starter
Hi all, I had a lock up on my PC earlier today and had to force a reboot, RD Tabs was open at the time but not connected to any remote sessions. Since restarting Windows RD Tabs errors on opening. I have tried running a repair and also uninstall/reinstall but still get the same error. It appears to be unable to send an automatic report and each time I try and open it come up with the error as per the attachment

  RDTabs error.JPG (215kb) downloaded 42 time(s).

I'm also getting the following in the event logs -

Fault bucket 129428667179, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: rdtabs.exe
P3: 4f83401f
P4: System.Configuration
P6: 589acfbf
P7: 27d
P8: e

OS - Windows 10 Pro x64

Have been running this version for a long time with no previous issues, no changes on the PC, no updates immediately prior to the problem
  • ChrisJ
  • 51.2% (Neutral)
  • Nestling Topic Starter
Turns out it was a corrupt config file, deleted it and then the program opens again. Now I just have to rebuild my favourites 😞
  • Timothy
  • 100% (Exalted)
  • Flock Leader
Sorry to hear that! If you need any help, let me know on the contact form.
full film