MinusMyX
2020-02-29T09:00:58Z
Hi,

I can't enable the password saving feature.
I DID go in gpedit and disable "do not allow password to be saved" in both computer and user configuration Administrative templates\windows components\remote desktop connection client

I did run gpudate after that, restarted rdtabs, but the option is still grayed out. I even rebooted my pc, still no cigar.
I'm running windows 7 x64 sp1

Is there anything else I should be checking?

Thanks